<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="http://davidsonian.com/xmlrpc.php" />

    <title>Senior Spring Athletes Prepare for Final Season &#8211; The Davidsonian</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Davidsonian &raquo; Feed" href="http://davidsonian.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/davidsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://davidsonian.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://davidsonian.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gazeti-style-css'  href='http://davidsonian.com/wp-content/themes/gazeti/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://davidsonian.com/wp-content/themes/gazeti/media-queries.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic%7CMerriweather%3A400%2C700%7CSource+Sans+Pro%3A400%2C600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://davidsonian.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://davidsonian.com/wp-content/themes/gazeti/styles/black.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://davidsonian.com/wp-content/themes/gazeti/custom.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://davidsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/js/init.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://davidsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://davidsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://davidsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Track Ready to Make Impact at A-10 Championships' href='http://davidsonian.com/track-ready-to-make-impact-at-a-10-championships/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://davidsonian.com/senior-spring-athletes-prepare-for-final-season/" />
<link rel='shortlink' href='http://davidsonian.com/?p=20881' />
<link rel="alternate" type="application/json+oembed" href="http://davidsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidsonian.com%2Fsenior-spring-athletes-prepare-for-final-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://davidsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidsonian.com%2Fsenior-spring-athletes-prepare-for-final-season%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Gazeti 1.0.5" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css">body{color:#000000;}
a{color:#000000;}
a:hover{color:#AC1A30;}
#header{background-color:#ffffff;}
#menu{background-color:#ac1a30;}
#menu{border-color:#ffffff;}
.dropdown > li:after{color:#000000;}
#slider{background-color:#000000;}
#footer{background-color:#000000;}
.widget h3.title {color:#ac1a30;}
body{font-family: Verdana;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://davidsonian.com/wp-content/uploads/2016/03/Davidson_wildcats_logo-150x150.png" sizes="32x32" />
<link rel="icon" href="http://davidsonian.com/wp-content/uploads/2016/03/Davidson_wildcats_logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://davidsonian.com/wp-content/uploads/2016/03/Davidson_wildcats_logo.png" />
<meta name="msapplication-TileImage" content="http://davidsonian.com/wp-content/uploads/2016/03/Davidson_wildcats_logo.png" />
    </head>
<body class="post-template-default single single-post postid-20881 single-format-standard custom-background">

    <div class="inner-wrap">

    	<header id="header">

            <div id="logo">
				
				<a href="http://davidsonian.com" title="Davidson College Newspaper">
										    <img src="http://davidsonian.com/wp-content/uploads/2014/09/Screen-Shot-2016-05-14-at-5.35.01-PM.png" alt="The Davidsonian" />
									</a>
						
							</div><!-- / #logo -->


			
							<div class="search_form">
					<form method="get" id="searchform" action="http://davidsonian.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>				</div>
			
			<div class="clear"></div>


			<div id="menu">

				
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-19380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"><a href="http://davidsonian.com/about-us/">About Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://davidsonian.com/category/news/">News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://davidsonian.com/category/living/">Living Davidson</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://davidsonian.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://davidsonian.com/category/yowl/">Yowl</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://davidsonian.com/category/sports/">Sports</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://davidsonian.com/archives/">Archives</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://davidsonian.com/subscribe/">Subscribe</a></li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->

    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">

	 						 				<div class="post-meta">
							February 10, 2017																		 			 
						</div><!-- /.post-meta -->	
										
					<h1 class="title">
						<a href="http://davidsonian.com/senior-spring-athletes-prepare-for-final-season/" title="Permalink to Senior Spring Athletes Prepare for Final Season" rel="bookmark">Senior Spring Athletes Prepare for Final Season</a>
					</h1>
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-20881" class="clearfix post-20881 post type-post status-publish format-standard hentry category-sports">
					 
					<div class="entry">
						<p>Emma Johnson &#8211; A new semester is upon us in full force, and along with our new academic schedules comes a new set of sports for the spring. The spring semester contains a wide range of sports, from basketball to golf, and a set of senior athletes hoping to combat the I-am-a-spring-semester- senior lull and make their mark as a Davidson athlete for the final time. In this article, I’ll preview four senior athletes from four different sports to highlight just a few of the hard-working senior student-athletes on this campus.</p>
<p>Jake Sidwell: Baseball</p>
<p>Before Sidwell even made it to Davidson, he had already set himself apart. In 2013, he was drafted by the Los Angeles Dodgers in the 39th round of the MLB Draft, making him the first MLB-drafted player to attend Davidson. While here, however, Sidwell has been a strong and consistent team player. The primary catcher last season, Sidwell started 48 of the 52 games he played in and proved himself solid at the plate with a .309 batting average, the second highest on the team.</p>
<p>Every D-1 sport at Davidson is difficult, but baseball even more so because of their rigorous and time-consuming schedule, amounting to 52 games from February to May. “I think baseball is a tough sport for anyone to stick with because it’s a game based so heavily on failure,” Sidwell commented. “It’s a much more mental, technical game than a lot of people think”. For Jake, this has translated into many hours with his teammates, working on and off the field. Together, the team hopes to win the Atlantic-10 Conference, something that Sidwell feels the baseball team deserves.</p>
<p>On a personal level, Jake has grown as a player and a teammate throughout the past three years. He cites Associate Head Coach Taylor as one of the primary drivers in his improvement, always encouraging higher expectations for everyone on the team. As one of the few seniors on the team, Sidwell gets a bit nostalgic, saying that “it makes you want to take advantage of every second you get out there because you know this is the last ride”. He also mentioned Lee Miller, Forrest Brandt, Nate Becker, Sam Foy, and many other notable players from the last few years who Jake will be in good company with once he graduates. “I just want to take advantage of being a part of this team for one more year,” Jake commented, “As far as the sport of baseball, that’s something that has always been a part of my life and I’m sure it will continue to be a part of my life, one way or another”.</p>
<p>Nicole Pettiglio: Women’s Lacrosse</p>
<p>One of three captains of the lacrosse team, Pettiglio is a powerful force on the field. Last season, she started and played in all 17 games of their season and ended up finishing with 17 goals. In fact, she has played in every game throughout her past three years on the team, making her a critical member of the team from the very beginning. Pettiglio takes her important role on the team seriously, mentioning that she hopes to “be an impact player all over the field” and “striving to work 100% in practice and in games from start to finish”.</p>
<p>Her time on the team has not always been positive, however, as her success only comes with years of hard work and dedication. “One of the hardest parts about this sport is how long are off-seasons are compared to how short our season is,” she commented. “It can be mentally and physically exhausting to stay focused for that long for what feels like an extremely quick season”. Through it all though, Nicole has always enjoyed seeing the progress of the team from year to year and helping each player make their own impact on the team.</p>
<p>As with many athletes on Davidson’s campus, one of the most positive results of playing a D-1 sport are the strong friendships formed throughout the four years of play. The lacrosse team is smaller this year than it typically is, but this smaller size has only served to bring the women closer together. Especially amongst the seniors on the team, Pettiglio commented that the seniors have “all taken on important roles to make sure that together, we can all be the best resources and leaders for our teammates”. Nicole and the rest of her senior class hope to take their talents, passion, and strength to the A-10 tournament and as the search for the championship title.</p>
<p>J.B. Gough: Men’s Tennis</p>
<p>While men’s tennis does have invitational matches during the fall, A-10 play does not start until the spring – and J.B. is ready. “My main personal goal for this season is to lead the team by example both on and off the court,” J.B. said, looking ahead to his final season, “I want to train as hard as I’ve ever trained to set a standard for my teammates so that we can have the best season possible”. Gough sets a high bar for himself: last season, J.B. was a solid player on the court, with a 3-1 record in A-10 matches in singles play and a career-best five-match doubles win streak with teammate Shamael Chaudhry ’18.</p>
<p>The statistics do not tell the whole story for Gough, who values the time off the court with his teammates just as much as the wins. “The most fulfilling part of the last four years has been seeing the team chemistry consistently grow each year,” Gough commented, reflecting on the closeness of the team this year amongst all of the class years. Even though he is a captain, a leader, and a strong presence on the court, J.B. feels like just another member of the team, working just as hard.</p>
<p>One thing that most seniors reflect on during their final semester is how fast the last four years have gone. The same goes for J.B., who commented that he envies the freshmen and the years on the team that they still have ahead of them. When I asked him what he hopes to do with his last semester, he told me that he wants to “simply value my last year and make the most of the opportunities I’ve been given as a player and as a captain”.</p>
<p>Beyond Davidson, tennis will still play a prominent role in Gough’s life. His post-Davidson plan has him in Charlotte, where he hopes to be playing in a high-level league for a few years. More than the physical aspect of the game, he knows that the leadership skills and team experience will be critical aspects in his new job life.</p>
<p>Melanie Ransom: Women’s Basketball</p>
<p>There are many strong players on the women’s basketball team, but Melanie has proved herself to be a force among them. Beginning in high school, Melanie was known for her athletic prowess, winning awards for both basketball and track and field. At Davidson, she was set back initially because of an injury that prevented her from playing all of freshmen year, but she returned to full health for her sophomore and junior years.</p>
<p>Last year, she played in 18 games and recorded a number of personal bests, including most rebounds in a game and most minutes played. Melanie and the rest of the women’s basketball team are facing a tough start to the season so far this year, but still have many conference games ahead of them as they work towards the A-10 Conference tournament in February and March.</p>
						<div class="clear"></div>
						
												<div class="clear"></div>
 						
						
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://davidsonian.com/senior-spring-athletes-prepare-for-final-season/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdavidsonian.com%2Fsenior-spring-athletes-prepare-for-final-season%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-20881 -->

			</div>
 

		 		<div class="related_posts">
		<h3 class="title">More in Sports</h3>

		<ul>

			
			<li id="post-20878" class="post-grid">

				<a href="http://davidsonian.com/track-ready-to-make-impact-at-a-10-championships/" title="Track Ready to Make Impact at A-10 Championships"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.52.51-PM-196x150.png" alt="Track Ready to Make Impact at A-10 Championships" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://davidsonian.com/track-ready-to-make-impact-at-a-10-championships/" title="Permalink to Track Ready to Make Impact at A-10 Championships" rel="bookmark">Track Ready to Make Impact at A-10 Championships</a>
				<span class="date">February 10, 2017</span>
				
				 
			</li><!-- end #post-20878 -->
			
			
			<li id="post-20848" class="post-grid">

				<a href="http://davidsonian.com/curry-honored-at-belk-arena-in-cats-victory/" title="Curry Honored at Belk Arena in Cats&#8217; Victory"><img src="http://davidsonian.com/wp-content/uploads/2017/02/DSC_0115-230x150.jpg" alt="Curry Honored at Belk Arena in Cats&#8217; Victory" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://davidsonian.com/curry-honored-at-belk-arena-in-cats-victory/" title="Permalink to Curry Honored at Belk Arena in Cats&#8217; Victory" rel="bookmark">Curry Honored at Belk Arena in Cats&#8217; Victory</a>
				<span class="date">February 2, 2017</span>
				
				 
			</li><!-- end #post-20848 -->
			
			
			<li id="post-20846" class="post-grid post-last">

					 			
				<a href="http://davidsonian.com/swim-teams-ready-for-strong-a-10-championships/" title="Permalink to Swim Teams Ready for Strong A-10 Championships" rel="bookmark">Swim Teams Ready for Strong A-10 Championships</a>
				<span class="date">February 2, 2017</span>
				
				 
			</li><!-- end #post-20846 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>


		 
						
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-3" class="widget widget_text"><h3 class="title">Rather read a PDF?</h3>			<div class="textwidget"> <div data-configid="13338824/35654046" style="width:262px; height:198px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> </div>
		<div class="clear"></div></div><div id="text-2" class="widget widget_text"><h3 class="title">Contact Us</h3>			<div class="textwidget"><p>Email:<br />
davidsonian@davidson.edu</p>
<p>Address:<br />
Box 7182<br />
Davidson College<br />
Davidson, NC 28035</p>
</div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column">
				<div class="widget feature-posts" id="wpzoom-feature-posts-3"><h3 class="title">News</h3><ul class="feature-posts-list"><li><a href="http://davidsonian.com/muslim-student-association-rallies-against-trump-executive-order/" title="Muslim Student Association Rallies Against Trump Executive Order"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.33.34-PM-75x50.png" alt="Muslim Student Association Rallies Against Trump Executive Order" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/muslim-student-association-rallies-against-trump-executive-order/">Muslim Student Association Rallies Against Trump Executive Order</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/the-davidson-model-in-the-atlantic-10-conference/" title="The Davidson Model in the Atlantic 10 Conference"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.33.26-PM.png" alt="The Davidson Model in the Atlantic 10 Conference" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/the-davidson-model-in-the-atlantic-10-conference/">The Davidson Model in the Atlantic 10 Conference</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/davidson-refugee-support-empowers-refugee-communities/" title="Davidson Refugee Support Empowers Refugee Communities"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.33.14-PM-75x50.png" alt="Davidson Refugee Support Empowers Refugee Communities" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/davidson-refugee-support-empowers-refugee-communities/">Davidson Refugee Support Empowers Refugee Communities</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/students-join-national-movement/" title="Students Join National Movement"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-8.40.02-AM-75x50.png" alt="Students Join National Movement" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/students-join-national-movement/">Students Join National Movement</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/davidson-innovation-and-entrepreneurship-initiative-rewards-student-creativity-through-unique-approach/" title="Davidson Innovation and Entrepreneurship Initiative Rewards Student Creativity through Unique Approach"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-8.35.45-AM-75x50.png" alt="Davidson Innovation and Entrepreneurship Initiative Rewards Student Creativity through Unique Approach" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/davidson-innovation-and-entrepreneurship-initiative-rewards-student-creativity-through-unique-approach/">Davidson Innovation and Entrepreneurship Initiative Rewards Student Creativity through Unique Approach</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget feature-posts" id="wpzoom-feature-posts-4"><h3 class="title">Sports</h3><ul class="feature-posts-list"><li><a href="http://davidsonian.com/senior-spring-athletes-prepare-for-final-season/">Senior Spring Athletes Prepare for Final Season</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/track-ready-to-make-impact-at-a-10-championships/" title="Track Ready to Make Impact at A-10 Championships"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.52.51-PM-75x50.png" alt="Track Ready to Make Impact at A-10 Championships" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/track-ready-to-make-impact-at-a-10-championships/">Track Ready to Make Impact at A-10 Championships</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/curry-honored-at-belk-arena-in-cats-victory/" title="Curry Honored at Belk Arena in Cats&#8217; Victory"><img src="http://davidsonian.com/wp-content/uploads/2017/02/DSC_0115-75x50.jpg" alt="Curry Honored at Belk Arena in Cats&#8217; Victory" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/curry-honored-at-belk-arena-in-cats-victory/">Curry Honored at Belk Arena in Cats&#8217; Victory</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/swim-teams-ready-for-strong-a-10-championships/">Swim Teams Ready for Strong A-10 Championships</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/mens-basketball-starts-strong-in-non-conference-play/">Men&#8217;s Basketball Starts Strong in Non-Conference Play</a> <br /><small>December 8, 2016</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget feature-posts" id="wpzoom-feature-posts-5"><h3 class="title">Living Davidson</h3><ul class="feature-posts-list"><li><a href="http://davidsonian.com/dramatic-gowns-and-cajon-sounds-from-the-cradle-of-flamenco/">Dramatic Gowns and Cajón Sounds: From the &#8220;Cradle of Flamenco&#8221;</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/a-look-inside-the-balik-art-residency-and-exhibition/" title="A Look Inside the Baik Art Residency and Exhibition"><img src="http://davidsonian.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-8.43.24-AM.png" alt="A Look Inside the Baik Art Residency and Exhibition" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/a-look-inside-the-balik-art-residency-and-exhibition/">A Look Inside the Baik Art Residency and Exhibition</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/sociological-style-hannah-fuller-on-identity-and-fashion/" title="Sociological Style: Hannah Fuller on Identity and Fashion"><img src="http://davidsonian.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-08-at-8.49.30-AM-75x50.png" alt="Sociological Style: Hannah Fuller on Identity and Fashion" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="http://davidsonian.com/sociological-style-hannah-fuller-on-identity-and-fashion/">Sociological Style: Hannah Fuller on Identity and Fashion</a> <br /><small>December 8, 2016</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/activist-and-slam-poet-andrea-gibson-visits-davidson/">Activist and Slam Poet Andrea Gibson Visits Davidson</a> <br /><small>November 17, 2016</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/professor-profile-dr-hammurabi-mendes/">Professor Profile: Dr. Hammurabi Mendes</a> <br /><small>November 17, 2016</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget feature-posts" id="wpzoom-feature-posts-6"><h3 class="title">Perspectives</h3><ul class="feature-posts-list"><li><a href="http://davidsonian.com/preferential-admission-of-legacy-early-decision-applicants-benefits-the-white-wealthy/">Preferential Admission of Legacy &#038; Early Decision Applicants Benefits the White &#038; Wealthy</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/self-selection-choosing-to-consume/">Self-Selection: Choosing to Consume</a> <br /><small>February 10, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/reflections-from-an-honor-council-student-solicitor/">Reflections from an Honor Council Student Solicitor</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/what-the-sustainability-co-op-means-to-me/">What the Sustainability Co-Op Means to Me</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li><li><a href="http://davidsonian.com/not-just-any-small-college/">Not Just Any Small College</a> <br /><small>February 2, 2017</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">
			 
			Copyright &copy; 2017 The Davidsonian. All Rights Reserved.
			
			<div class="right">
				<span class="wpzoom">Powered by <a href="http://www.wordpress.org" target="_blank" title="WordPress">WordPress</a>. Designed by <a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes">WPZOOM</a></span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://davidsonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/js/dropdown.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/js/tabs.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/js/fredsel.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://davidsonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script> jQuery(function($){ $(".widget_meta a[href='http://davidsonian.com/comments/feed/']").parent().remove(); }); </script> 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 